Problem:
Enkelte brukere opplever at de kan logge inn på tamigo WEB, men ikke i tamigo APP. Ved forsøk på å logge inn i APP-en, mottar brukeren feilmeldingen: "Feil e-post eller passord".
Årsak:
Dette skyldes at brukeren ikke har en Standardavdeling satt opp i sin profil i tamigo.
Løsning:
For å løse dette problemet, følg stegene nedenfor:
Logg inn på tamigo WEB.
Gå til brukerens profil.
Naviger til Oppsett generelt og deretter til Brukerinnstillinger.
Under Standardavdeling, sett en avdeling (det spiller ingen rolle hvilken avdeling som velges).
Lagre endringene.
Resultat:
Brukeren vil nå kunne logge seg inn i tamigo APP uten problemer.
Tips:
Hvis flere brukere opplever dette problemet, anbefales det å sjekke og oppdatere standardavdelingen for alle relevante brukere.
Dette kan også inkluderes som en del av rutinen ved opprettelse av nye brukere i tamigo.
Hvis problemet vedvarer etter at standardavdelingen er satt, kontakt tamigo support for videre hjelp.